Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5220 closed bug (duplicate)

aspectRatio is not preserved with min/max Height/Width

Reported by: aaronchi Owned by:
Priority: major Milestone: 1.8
Component: ui.resizable Version: 1.8rc2
Keywords: Cc:
Blocked by: Blocking:

Description

If aspectRatio = true and either one of min/max Height/Width is is set, resizable will not respect the aspect ratio once the max or min value is reached.

Change History (3)

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.next

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4951.

comment:3 Changed 7 years ago by Scott González

Milestone: 1.next1.8
Note: See TracTickets for help on using tickets.