Opened 10 years ago

Closed 7 years ago

#5231 closed bug (invalid)

resizable: shrinks a little when starting to resize slowly in IE8

Reported by: garcia.narbona Owned by: garcia.narbona
Priority: major Milestone: 2.0.0
Component: ui.resizable Version: 1.8rc2
Keywords: Cc:
Blocked by: Blocking:

Description

From http://forum.jquery.com/topic/resize-demos-in-ie8

Sample page zip: http://forum.jquery.com/viewFile.do?fileId=14737000000734169&forumGroupId=14737000000003003

Steps to reproduce:

  1. mousedown on the resize handle
  2. move very slowly just one or two pixels SE

expected: element resizes one or two pixels SE

actual: element resizes one or two pixels NW

This is especially bad when combined with the grid option because each if it happens just once you're no longer aligned to the grid.

Change History (4)

comment:1 Changed 9 years ago by Scott González

Priority: criticalmajor

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:3 Changed 7 years ago by tj.vantoll

Owner: set to garcia.narbona
Status: newpending

Thanks for taking the time to contribute to the jQuery UI project! I cannot recreate this issue with the latest version of jQuery UI nor the version used to create this issue - http://jsfiddle.net/tj_vantoll/aF9HX/. If you are able to recreate this problem please comment and we will reinvestigate the problem.

comment:4 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.