Opened 10 years ago

Closed 10 years ago

#5236 closed bug (duplicate)

Roll Your Own button and menu

Reported by: silasherlaar Owned by:
Priority: critical Milestone: 1.8
Component: [meta] ui.themeroller Version: 1.8rc2
Keywords: themeroller, roll, your, own, closes, button Cc:
Blocked by: Blocking:

Description

1: When I go to the gallery to edit an existing theme and I click on one of the themes I can't get back to the Roll Your Own page.

After I selected one of the themes to edit, the button Roll Your Own isn't working anymore.

It does respond to hover but when clicked it keeps loading and does nothing.

2: When I am using the themeroller to create my own theme, after 3 or 5 minutes the left-side-menu closes and doesn't work anymore.

Change History (5)

comment:1 Changed 10 years ago by rdworth

Priority: blockercritical

comment:2 Changed 10 years ago by Jörn Zaefferer

Duplicate of #5266

comment:3 Changed 10 years ago by Jörn Zaefferer

Resolution: invalid
Status: newclosed

comment:4 Changed 10 years ago by rdworth

Resolution: invalid
Status: closedreopened

comment:5 Changed 10 years ago by rdworth

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.