Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5279 closed bug (duplicate)

Autocomplete menus fall off-screen

Reported by: snover Owned by:
Priority: minor Milestone:
Component: ui.autocomplete Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description

When a menu is loaded and it is too long, instead of trying to reposition the menu to the opposite side of the text field and/or adding a scrollbar, it is simply allowed to fall off the edge of the screen. This is especially problematic when inside a position: fixed element, since the viewport can’t be scrolled.

Testcase: http://jsfiddle.net/GVNuS/2/

Possibly related to Ticket #5153 and possibly a regression from #5130 which claims that there is something in place to prevent this issue.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5153.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.