Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5286 closed bug (duplicate)

dialog buttons is lacking configurabillity

Reported by: AzaToth Owned by:
Priority: minor Milestone:
Component: ui.core Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

in current configuration it's rather impossible to apply custom configurations for buttons in ui.dialog. Following patch adds possibility to send in an array of objects instead of a plain object, and thus allow for more customized layout

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4344.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.