Opened 10 years ago

Closed 9 years ago

#5287 closed enhancement (duplicate)

dialog buttons is lacking configurabillity

Reported by: AzaToth Owned by:
Priority: major Milestone: 1.9.0
Component: ui.dialog Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description

in current configuration it's rather impossible to apply custom configurations for buttons in ui.dialog. Following patch adds possibility to send in an array of objects instead of a plain object, and thus allow for more customized layout

Attachments (1)

jquery.ui.dialog.patch (2.4 KB) - added by AzaToth 10 years ago.
patch for current trunk

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by AzaToth

Attachment: jquery.ui.dialog.patch added

patch for current trunk

comment:1 Changed 10 years ago by Scott González

Duplicate of #4344.

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.