Opened 12 years ago

Closed 11 years ago

#5308 closed bug (duplicate)

Reset of datepicker field impossible

Reported by: petewulf Owned by:
Priority: major Milestone: 1.9.0
Component: ui.datepicker Version: 1.7.1
Keywords: reset Cc:
Blocked by: Blocking:

Description

It is not possible to reset the field of the datepicker to an empty string. An input with type of reset only resets the date to the current date. This bug was often discussed but never corrected.

Change History (3)

comment:1 Changed 12 years ago by Scott González

Component: ui.coreui.datepicker
Milestone: TBD1.8

comment:2 Changed 11 years ago by softlab

Looks fixes. I added the 'Clear' button at the middle between 'Today' & 'Done' buttons. Please see here

https://github.com/softlab/jquery-ui/blob/master/ui/jquery.ui.datepicker.js

comment:3 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3999.

Note: See TracTickets for help on using tickets.