Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5333 closed feature (duplicate)

Accordion: add ability to specify animation for open and close

Reported by: Rwhitbeck Owned by:
Priority: major Milestone:
Component: ui.accordion Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description

Visual test: http://jquery-ui.googlecode.com/svn/tags/1.8rc3/tests/visual/accordion/accordion_option_animated_bounceslide.html

If you click on a previous header you'll see the bounceslide animation.

If you click on the next header it only slides.

Change History (4)

comment:1 Changed 10 years ago by Scott González

Summary: Animated option on accordion only animates in one directionAccordion: add ability to specify animation for open and close
Type: bugenhancement

comment:2 Changed 9 years ago by Jörn Zaefferer

Type: enhancementfeature

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3772.

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.