Opened 9 years ago

Closed 6 years ago

#5355 closed bug (invalid)

cssPosition in sortable

Reported by: Rwhitbeck Owned by: Rwhitbeck
Priority: major Milestone: 2.0.0
Component: ui.sortable Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description

Change History (7)

comment:1 Changed 8 years ago by Scott González

Priority: criticalmajor

comment:2 Changed 7 years ago by andrefarzat

This bug first appeared in 1.7 Do you think that it will be fixed to 1.9 ?

comment:3 Changed 7 years ago by Scott González

I'm sure it will be fixed in 2.0 when the plugin is completely rewritten.

comment:4 Changed 7 years ago by martinpimpim

Any news on this ticket?

comment:5 Changed 6 years ago by Scott González

Milestone: 1.9.02.0.0

comment:6 Changed 6 years ago by mikesherov

Owner: set to Rwhitbeck
Status: newpending

Thanks for taking the time to contribute to the jQuery UI project! I can no longer reproduce the issue using the latest jQuery and jQuery UI using the info provided. http://jsfiddle.net/UZ9Bj/2/

If you can still reproduce it, please feel free to reply to this ticket with a test case showing the problem. Thanks!

comment:7 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.