Opened 9 years ago

Closed 9 years ago

#5360 closed bug (worksforme)

[IE] JS error when moving with keyboard from autocomplete list to the field

Reported by: Saare Owned by:
Priority: major Milestone: 1.8
Component: ui.autocomplete Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description

[IE] In the demo (http://jqueryui.com/demos/autocomplete/), press 'j' inside the text field, and move with the keyboard to the options. then, move with the keyboard back to the text field. JS error is thrown, therefore the key must be pressed twice to move back to the field.

Change History (1)

comment:1 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

Can't reproduce in IE6 or IE8.

Note: See TracTickets for help on using tickets.