Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5369 closed bug (worksforme)

Jquery UI Custom Download page bugged when all itemes are deselected

Reported by: jeromystewart Owned by:
Priority: major Milestone:
Component: [meta] ui.downloadbuilder Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description

I selected the download link from the Themeroller page after I modified the Modal Screen for Overlays (only).

On the download page, I deselected all options using the (deselect all) feature for each item set, I was attempting to download the theme without any UI features and because my theme had been modified, "custom theme" was selected as the Theme to download.

It appears that doing so results in an application server error. I cannot recreate this error and assume it was a result of the session state status.

Hope this helps

-JS

Change History (2)

comment:1 Changed 10 years ago by dougneiner

Resolution: worksforme
Status: newclosed

I can't reproduce this either, but we appreciate you taking the time to report it. One of the servers might have been being worked on at the time of your download that failed.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.