Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5371 closed bug (duplicate)

tabs get stretched when next to floated div

Reported by: Rwhitbeck Owned by:
Priority: major Milestone: 1.9.0
Component: ui.tabs Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Rwhitbeck)

Is the stretch of the tabs when you have a floated div to left of tab div a bug ?

I have modified the default.html demo for tabs to illustrate this - see link below:-

http://devel.netfm.org/devel_test/jquery-ui-1.8rc3/demos/tabs/default2.html

Here is the default demo without the floated div added http://devel.netfm.org/devel_test/jquery-ui-1.8rc3/demos/tabs/default.html

Forum: http://forum.jquery.com/topic/tabs-get-stretched-when-next-to-floated-div

Change History (2)

comment:1 Changed 10 years ago by Rwhitbeck

Description: modified (diff)

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5601.

Note: See TracTickets for help on using tickets.