Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5377 closed bug (duplicate)

TypeError in Dialog Modal's Mask Creation

Reported by: tracker1 Owned by:
Priority: critical Milestone:
Component: ui.dialog Version: 1.8rc3
Keywords: TypeError, modal, dialog Cc:
Blocked by: Blocking:

Description

In Firefox 3.6

TypeError: b("<div></div>").addClass("ui-widget-overlay") is undefined

In IE I get something along the lines of

TypeError 'undefined' is undefined

It doesn't happen every time, but if I keep clicking to open a dialog it will generate the error several times. I'm creating the DOM element for the modal/dialog itself via script, so that may be a unique circumstance that creates the issue at hand.

Change History (3)

comment:1 Changed 10 years ago by Rwhitbeck

Can you provide a test case? an example in jsbin.com would be fine.

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5228.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.