Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5416 closed bug (duplicate)

adding a remote tab creates two panels

Reported by: dmfontz Owned by:
Priority: major Milestone:
Component: ui.tabs Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

when you add a tab using the tabs("add","someurl", "my new tab") method, two panels are added and one is visible which messes up the UI.

Simple demo is here: http://jsbin.com/eluku3/3

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5069.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.