Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#5464 closed bug (duplicate)

selectable grid not deselect with Ctrl button

Reported by: mahpooya Owned by:
Priority: critical Milestone:
Component: ui.selectable Version:
Keywords: Cc:
Blocked by: Blocking:

Description

selectable grid can select by control key but cannot be deselected

Change History (3)

comment:1 Changed 6 years ago by wwwilliamster

I feel that if an object is already selected when clicked it should be deselected. This maybe could be added as an option.

comment:2 Changed 6 years ago by rdworth

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4293

comment:3 Changed 3 years ago by scottgonzalez

  • Milestone TBD deleted

Milestone TBD deleted

Note: See TracTickets for help on using tickets.