Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#5474 closed bug (duplicate)

UI breaks jquery.show('normal')

Reported by: dmuir Owned by:
Priority: major Milestone:
Component: ui.effects.core Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

jquery's show, hide, toggle, etc methods allow for the speeds: slow, fast, with a fallback to _default. So jQuery.show('normal') should fall back to the default of 400

jQueryUI overrides show, but does not follow the same fallback rules, so when unrecognised text is entered it silently fails instead of using the default.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5456.

comment:2 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.