Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5495 closed feature (duplicate)

Add todayDate option

Reported by: lordcoste Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.8
Keywords: todayDate, defaultDate Cc:
Blocked by: Blocking:

Description

It would be usefull to have a "todayDate" option so that we can change the highlight date for today.

defaultDate: new Date('2010-04-09').

This can be usefull if I want to use server-side date. (for example when local date is before midnight and server date no).

Topic

Change History (2)

comment:1 Changed 9 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #5427.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.