Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5525 closed bug (duplicate)

Autocomplete ui-autocomplete-loading class

Reported by: Stewart Owned by:
Priority: minor Milestone:
Component: ui.autocomplete Version: 1.8
Keywords: autocomplete class white loading Cc:
Blocked by: Blocking:

Description

The css class ui-autocomplete-loading (which is automatically applied to the input element when the autocomplete is loading data) forces the input to have a white background. There are no themeroller options to alter or disable this behaviour.

In addition, the css class references the image 'images/ui-anim_basic_16x16.gif' which is not provided with either the main download or a themeroller custom theme download, regardless of which components were selected.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5385 and #5432.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.