Opened 12 years ago

Closed 12 years ago

Last modified 10 years ago

#5526 closed bug (duplicate)

Modal dialog initial focus on first input element not working

Reported by: [email protected] Owned by:
Priority: major Milestone:
Component: ui.dialog Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

I have tested against IE6, IE8, and FF 3.5. The problem seems to exist in both version 1.7.2 and 1.8 of Jquery UI framework. You can use the Dialog Form example from the Jquery UI demo site as a reproducible.

http://jqueryui.com/demos/dialog/modal-form.html

Change History (2)

comment:1 Changed 12 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5767.

comment:2 Changed 10 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.