Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#5538 closed feature (duplicate)

Problems with the themes in RTL mode

Reported by: Slick Owned by:
Priority: blocker Milestone: 1.9.0
Component: ui.css-framework Version: 1.8
Keywords: Cc: Saare
Blocked by: Blocking:

Description

We've been testing the new version of jQuery UI and unfortunately we have noticed they are not compatible with RTL mode. This is a big showstopper for us and we would really appreciate it if it'll be fixed for the next release. We've been using the sample page included with the download.


  • IE: An horizontal scrollbar appears.
  • FF:
    • The icon in the 'Open Dialog' button is out of the button.
    • The close icon inside the dialog does not display correctly.
  • Opera: The 'Open Dialog' button looks bad.
  • All browsers BUT FF and Opera: The icon in the button should be displayed to the right.
  • All browsers: Tabs row and dialogs' title, resize handler and buttons should be aligned to the left.

Tested with: IE 8, FF 3.6.3, Opera 9.64, Safari 4 and Chrome 4.1.

Change History (5)

comment:1 Changed 10 years ago by Slick

The horizontal scrollbar is caused by the datepicker plugin.

comment:2 Changed 9 years ago by Scott González

Component: [meta] ui.designCSS Framework
Priority: majorblocker
Type: bugenhancement

comment:3 Changed 9 years ago by Scott González

Type: enhancementfeature

comment:4 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:5 Changed 8 years ago by Scott González

Duplicate of #5440.

Note: See TracTickets for help on using tickets.