Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5539 closed bug (worksforme)

Unable to change background texture for overlays when building custom theme in ThemeRoller

Reported by: kandreyev Owned by:
Priority: minor Milestone:
Component: [meta] ui.themeroller Version: 1.8
Keywords: texture overlays Cc:
Blocked by: Blocking:

Description

Unable to change background texture for overlays when building custom theme in ThemeRoller.

Way to reproduce: http://jqueryui.com/themeroller/ -> Modal Screen for Overlays -> choose "diagonals medium" -> nothing changed - the background texture still flat.

Found in Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.12) Gecko/2009070811 Red Hat/3.0.12-1.el5_3 Firefox/3.0.12

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

Works for me. Note that the starting opacity for the background image is 0%; you'll need to bump that up in order to see the image.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.