Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5553 closed bug (duplicate)

Autocomplete shows progress indicator for certain values on demo

Reported by: wgoldman Owned by:
Priority: minor Milestone:
Component: ui.core Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

If you enter 'we' without apostrophes, a progress indicator shows and does not stop spinning. You can see this on the demo for remote. http://jqueryui.com/demos/autocomplete/#remote

Just enter 'we'.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5381.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.