Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5568 closed bug (duplicate)

Open On mouse over Issue

Reported by: premkumarsync Owned by:
Priority: critical Milestone:
Component: ui.accordion Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

When the 'event' option is set to mouseover and on mouse hover the panel headers quickly(i.e transition from 4th panel to 1st panel), the first panel(recently hovered panel) doesn't open.Instead the background color alone changes keeping the 3rd panel remain open.The mouse out event on panel 3 is not detected and the mouse over event on the panels 1 and 2 are not detected

This issue occurs with respect to all the browsers

This issue can be reproduced in you demos - Accordion -> Open on mouseover

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3532.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.