Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5571 closed bug (duplicate)

alsoResize && containment: self.size isn't stopped by containement

Reported by: Daazku Owned by:
Priority: major Milestone:
Component: ui.resizable Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

When using alsoResize && containment the alsoResize element don't stop resizing when the resized element can't resize anymore because hes stopped by containment.

The problem is that self.size is the element size + the offset of the mouse from the element.

Attachments (1)

resizeAlsoResizeContainmentBug.html (1.3 KB) - added by Daazku 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Daazku

comment:1 Changed 10 years ago by Daazku

This bug was also reported here:

http://dev.jqueryui.com/ticket/4603

but the proposed fix is dirty (but could be used for the moment).

comment:2 Changed 9 years ago by Scott González

Priority: criticalmajor

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5817.

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.