Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5572 closed bug (duplicate)

alsoResize && containment: self.size isn't stopped by containement

Reported by: Daazku Owned by:
Priority: critical Milestone:
Component: ui.resizable Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

When using alsoResize && containment the alsoResize element don't stop resizing when the resized element can't resize anymore because hes stopped by containment.

The problem is that self.size is the element size + the offset of the mouse from the element.

Attachments (1)

resizeAlsoResizeContainmentBug.html (1.3 KB) - added by Daazku 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by Daazku

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.