Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5582 closed bug (worksforme)

.progressbar() don't work well in IE8

Reported by: xiaohc Owned by:
Priority: blocker Milestone:
Component: ui.progressbar Version: 1.8.1
Keywords: Invalid Argument Cc:
Blocked by: Blocking:

Description

I'm from China, when I use the jqueryui progressbar widget in IE8, it occured an exception that "Invalid Argument".

jquery uncompressed version line 4618, char 4

Additional information: IE8 jQuery 1.4.2 (from google cdn) jQueryUI 1.8.1 (from google cdn)

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this problem. There is a known problem with 1.8.1 minified in some browsers though, unrelated to the progressbar.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.