Opened 10 years ago

Closed 7 years ago

#5587 closed bug (invalid)

Resizable not working with Overflow:hidden on Windows XP IE Browser

Reported by: danielye Owned by: danielye
Priority: major Milestone: 2.0.0
Component: ui.resizable Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

This bug only occurs on the IE 6 and IE 8 on Windows XP. It can not be reproduced on IE 6 or IE 8 on Vista, Windows 2003. It even works on Windows XP if the file is opened as a local html file.

<div class="small-box, overflow:hidden">

<div class="big-box">

<div class="resizable"><div class="resizable"> <div class="resizable"><div class="resizable">

</div>

</div>

Once we the 4 inner div resizable. The overflow:hidden feature stopped working.

Attachments (1)

Grid2.htm (3.0 KB) - added by danielye 10 years ago.
illustrates the problem with teh resizable

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by danielye

Attachment: Grid2.htm added

illustrates the problem with teh resizable

comment:1 Changed 7 years ago by Scott González

Milestone: TBD2.0.0

comment:2 Changed 7 years ago by tj.vantoll

Owner: set to danielye
Status: newpending

Thanks for taking the time to contribute to the jQuery UI project! Here's a jsFiddle version of the example you provided - http://jsfiddle.net/tj_vantoll/2QKGn/. I can recreate the problem you are describing in IE6 but not IE8 for Windows XP. Since IE 6 is not going to be supported in the next version of jQuery UI this isn't something we're going to be able to look into without some additional information.

This appears to be an issue with the CSS used in the example and not the resizable plugin itself.

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.