Skip to main content

Search and Top Navigation

#5596 closed bug (fixed)

Opened May 07, 2010 10:39PM UTC

Closed October 26, 2010 02:08PM UTC

Possible bug in datepicker download.

Reported by: neo314 Owned by:
Priority: minor Milestone: 1.8.2
Component: ui.datepicker Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

I used the web interface to download a custom datepicker zip file and it would not work. It kept coming back with the object (an input field) did not support the method.

I used the google code from the documentation and it worked fine. I replaced the local files with downloads of the google files by pasting the urls into a browser window and adjusted the page to use the files downloaded from the google api and it worked fine. I think something may be breaking the download files.

Attachments (0)
Change History (2)

Changed May 07, 2010 10:42PM UTC by neo314 comment:1

I cannot attach the downloaded zip file because it is too big for your upload restrictions. It was called

Changed October 26, 2010 02:08PM UTC by scottgonzalez comment:2

milestone: TBD1.8.2
resolution: → fixed
status: newclosed