Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5599 closed bug (duplicate)

Datepicker direction in position fixed block

Reported by: igasparetto Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.8.1
Keywords: datepicker, direction, fixed Cc:
Blocked by: Blocking:

Description

Hi, I have a block positioned fixed at the bottom of the page. In this block I have an input text with the Datepicker attached.

'direction' is set to 'up' It works fine if there is no scroll, but it opens 'down' otherwise.

I think it is a bug, what I am not sure is if the bug is in the Datepicker plugin or in the JQuery UI.

Would be great to have a workaround if the bug is confirmed.

Regards,

Ivan

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5626.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.