Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5625 closed bug (duplicate)

dialog header size

Reported by: ayazalavi Owned by:
Priority: blocker Milestone:
Component: ui.dialog Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I am creating hotel booking system which requires lots of modal dialogs. For this purpose I am using jqueryUI dialog widget. yesterday I embedded it on one of the features of application but this time when dialog opens upon click then its Header is very large about 300-400px in height where as normal header is about 40px in height. Everywhere in the application it is still working fine but at only place it is giving such error. Css is also identical at all places. If anybody knows how to fix this issue then please post here.

Screen can be viewed at the attachment

http://docs.google.com/leaf

it javascript code is listed below which is fired when a button is clicked.

$("#dialogaddSeasons").dialog({
           resizable: false,
           modal:true,
           width: 460,
           maxWidth:500,
           height:400,
           draggable: false ,
           title:"Add New Season",
           buttons: {
               'Add Season': function() {
                   $("#dialogaddSeasons #addSeasonForm").submit();
               },
               Cancel: function() {
                   $(this).dialog('close');
               }
           }
       });

Its html is placed just at start of body tag with other dialog widgets and is listed below.

<div id="dialogaddSeasons" >
   <div id="containerManangeRooms">
       <form action="../booking_system/season.php" enctype="multipart
/form-data" method="post" id="addSeasonForm" >
           <table>
           <tr><td><label>Season Name: </label></td> <td><input
type="text"  name="season_name" id="season_name" class="required
elementsAddEdit  ui-widget-content ui-corner-all text" /></td></tr>
           <tr><td><label>Starting Date: </label></td> <td><input
type="text"  name="start_date" id="start_date"  class="date required
elementsAddEdit  ui-widget-content ui-corner-all text" /></td></tr>
           <tr><td><label>Ending Date: </label></td> <td> <input
type="text" name="end_date" id="end_date"  class="date required
elementsAddEdit  ui-widget-content ui-corner-all text"  /></td></tr>
           </table>
       </form>
   </div>
</div>

Thanks Ayaz Alavi

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5622.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.