Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5643 closed enhancement (wontfix)

Add option to remove X from upper right corner of dialog

Reported by: jmccleery Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

It would be helpful if we could hide the close button on dialogs where we want to force the user to click a specific button, instead of having to override the beforeclose event.

Change History (5)

comment:1 Changed 10 years ago by Scott González

Resolution: wontfix
Status: newclosed

You can use CSS to hide the close button.

comment:2 Changed 9 years ago by etiger13

Resolution: wontfix
Status: closedreopened

I second this bug. Adding an additional option like: closeButton: boolean default true if ( closeButton ) { code code close button }

Would not add much to the code size and would add a good enhancement

comment:3 Changed 9 years ago by Scott González

Resolution: wontfix
Status: reopenedclosed

You can create an extension to do that if you want.

comment:4 Changed 8 years ago by Scott González

#8128 is a duplicate of this ticket.

comment:5 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.