Opened 9 years ago

Closed 7 years ago

#5646 closed bug (invalid)

GoogleChrome errorpage by open the datepicker

Reported by: x-f Owned by: x-f
Priority: major Milestone: 1.11.0
Component: ui.datepicker Version: 1.8.1
Keywords: GoogleChrome, Windows Cc:
Blocked by: Blocking:

Description

Situation:
# Google Chrome or Iron
# only windows -> not under linux chronium

Configuration: $(function() {

$('.date_drop').datepicker({

changeMonth: true,
changeYear: true,
dateFormat: 'dd.mm.yy',
yearRange: '1900:2000',
duration: 'fast'

});

});

Test results: The problem is not always, it are linked with changeMonth: true, changeYear: true, yearRange: '1900:2000' Most problems changeMonth: true

In attachment is the error page "Oh no! Error by display the website. Click on "reload" or change to a other site."

Link for more informations go to http://www.google.com/support/chrome/bin/answer.py?answer=95669&hl=en

But it's on different systems and versions. I have this problem on different projects.

Attachments (1)

datepicker.png (8.4 KB) - added by x-f 9 years ago.
Screenshoot of GoogleChrome errorpage, only in German

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by x-f

Attachment: datepicker.png added

Screenshoot of GoogleChrome errorpage, only in German

comment:1 Changed 7 years ago by Scott González

Owner: set to x-f
Status: newpending

We haven't had any other reports of this. Are you still having issues?

comment:2 Changed 7 years ago by Scott González

Milestone: TBD1.11.0

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.