Opened 9 years ago

Closed 7 years ago

#5648 closed bug (invalid)

Dialog: [IE] Modal dialog's overlay in small RTL documents creates scrollbars

Reported by: Slick Owned by: Slick
Priority: major Milestone: 1.10.0
Component: ui.dialog Version: 1.8.1
Keywords: overlay Cc: Saare
Blocked by: Blocking:

Description

Steps to reproduce

  • Create a small RTL document (i.e. a few lines).
  • Open a modal dialog.

Notice that the overlay creates vertical scrollbar in the page.
Tested with IE8 standart & Quirks.

Change History (4)

comment:1 Changed 8 years ago by Scott González

Keywords: overlay added

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.01.10.0

comment:3 Changed 7 years ago by petersendidit

Owner: set to Slick
Status: newpending
Summary: [IE] Modal dialog's overlay in small RTL documents creates scrollbarsDialog: [IE] Modal dialog's overlay in small RTL documents creates scrollbars

I am unable to recreate the problem: http://jsbin.com/okodoj/2/

Please provide a jsFiddle or jsbin that shows this bug. Also please provide the version numbers of IE that this is happening in.

comment:4 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.