Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5652 closed bug (duplicate)

Autocomplete closes selecting value, and not triggering event

Reported by: stev0 Owned by:
Priority: critical Milestone:
Component: ui.autocomplete Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

When you use the Autocomplete and select your item by holding down the mouse rather then just a quick click it puts the text into the text box but does not trigger events. An example of this can be see in the demo section. http://jqueryui.com/demos/autocomplete/ #custom-data Type j and then select your option by holding down the left mouse button. The autocomplete box vanish, the text is updated, however the event that should have triggered to show the graphic didn't. This causes major problems with combobox creation. I only tested this in firefox but might be an issue with all browsers.

Change History (2)

comment:1 Changed 9 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #5405

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.