Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#5667 closed bug (worksforme)

Datepicker bug in graphics?

Reported by: NiQ Owned by:
Priority: major Milestone:
Component: ui.datepicker Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

http://stuff.nyqa.se/datepicker.jpg

This is what my datepicker looks like when I put it on my website. I use this code:

<head>
<link href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/base/jquery-ui.css" rel="stylesheet" type="text/css"/>
<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>

    $(document).ready(function () {
            $("#datepicker").datepicker();
    });
</head>
<body>
<div type="text" id="datepicker"></div>
</body>

Is this a bug or what?

Change History (4)

comment:1 Changed 9 years ago by rdworth

Component: CSS Frameworkui.datepicker
Resolution: worksforme
Status: newclosed

Until something is confirmed a bug it should be discussed on the Using jQuery UI Forum:

http://forum.jquery.com/using-jquery-ui

When you post there, be sure to include a link to a live sample page showing the problem or produce a minimal test page on http://jsbin.com/

Meanwhile I was not able to reproduce this:

comment:2 Changed 9 years ago by NiQ

Resolution: worksforme
Status: closedreopened

Why close the thread when it doesnt work for me?

Anyway, I just fond out that if I put it on a new webform it works but when I insert it into my existing website it shows as the image ive posted here.

There is some other div on the same page that changes the apperens of the datepicker so this is clearly a bug. I mean, shouldnt the Datepicker be able to be inserted on a existing webform without causing problems?

comment:3 Changed 9 years ago by Scott González

Resolution: worksforme
Status: reopenedclosed

It's not clear what problem you're having and we cannot determine the problem based on the information you've provided. The problem could be in code you've written for that specific page or it could be in the datepicker plugin, but it's not clear based on the information provided. If you cannot reproduce it, then we are unlikely to be able to reproduce it, and therefore cannot verify that it's a bug in the plugin. Please use the forums for help tracking down the actual problem. If it is determined to actually be a problem with the plugin, then please reopen this ticket with enough information for us to reproduce the problem.

comment:4 Changed 6 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.