Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5677 closed bug (worksforme)

dialog, negative offset not working

Reported by: marianp Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

hi, dialog position transforms negative values to 0 like so:

position:[-10000,-10000] gives top:0px and left:0px

positive values are ok. In 1.7.2 they worked as expected

Change History (4)

comment:1 Changed 9 years ago by rdworth

May be related to #5141

comment:2 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

This is functioning as intended. Dialogs are intentionally forced to display completely within the window when they're opened.

comment:3 Changed 9 years ago by Scott González

When #5459 is implemented, you will be able to override this functionality and get the 1.7.2 behavior again. However, opening a dialog that is off the screen isn't really a good idea.

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.