Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5686 closed bug (duplicate)

Autocomplete selection in IE places cursor at the front of the textbox.

Reported by: rchott Owned by:
Priority: minor Milestone:
Component: ui.autocomplete Version: 1.8.1
Keywords: autocomplete Cc: rchott@…
Blocked by: Blocking:

Description

The behavior I will describe can be even been seen at:

http://jqueryui.com/demos/autocomplete/#multiple

While Using Internet Explorer 8, if you attempt to type the beginning of a tag and use the keyboard to select it, the text box fills with the selected tag text and the cursor is placed after the selected tag, as expected.

However, if you use the mouse to click on a tag, the box then fills with the selected tag text as before, however this time the cursor is placed at the start of the box, and not after the text, as described above.

This behavior is not seen in current versions of Firefox or Chrome.

Change History (3)

comment:1 Changed 9 years ago by Jörn Zaefferer

Component: ui.coreui.autocomplete

This was fixed in the last weeks. Can't find the ticket - need to find that and close this issue as a duplicate.

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5639.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.