Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5699 closed feature (duplicate)

Dialog: add containment option

Reported by: 纯粹误会 Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Scott González)

Please add a containment option to dialogs for dragging and resizing.

Change History (4)

comment:1 Changed 9 years ago by Scott González

Description: modified (diff)
Summary: dialog containment bugDialog: add containment option
Type: bugfeature

This doesn't actually sound like a bug report. I've changed it to a feature request and completely rewritten the ticket.

comment:2 Changed 9 years ago by benjamin.neau

Isn't this feature request the same as #3160?

On a side note, would a dialog be restricted to the inside of a container, shouldn't its overlay obbey the same constraints?

comment:3 Changed 9 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #3160

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.