Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5705 closed bug (duplicate)

Can't download Core

Reported by: chromial Owned by:
Priority: major Milestone:
Component: [meta] ui.downloadbuilder Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 GTB7.0 (.NET CLR 3.5.30729)

Microsoft Windows XP SP2

open: http://jqueryui.com/download

Select Core Select No Theme Select 1.8.2 (Stable) Click Download

receive the following error---------------

Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/2261edee1ad6f1de330b0cd79891d708/jquery.ui.base.css Normal File does not exist: /srv/jqueryui.com/htdocs/repository/cache/2261edee1ad6f1de330b0cd79891d708/demos/index.html (/srv/jqueryui.com/htdocs/repository/cache/2261edee1ad6f1de330b0cd79891d708/demos/index.html) output file /srv/jqueryui.com/htdocs/repository/cache/2261edee1ad6f1de330b0cd79891d708/jquery-ui-1.8.2.custom.zip doesn't exist, redirecting to /download

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5697.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.