Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5706 closed bug (duplicate)

Creating Custom Themes NOT Working

Reported by: plippard Owned by:
Priority: critical Milestone:
Component: [meta] ui.themeroller Version: 1.7.3
Keywords: Cc:
Blocked by: Blocking:

Description

I have created custom jQuery UI themes many times in the past using Theme Roller. Today, creating a custom theme is NOT working. Here is a specimen of the messages I am getting.

Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/acb362fd1b374c9e4dfb24a978e9c047/ui.base.css Normal File does not exist: /srv/jqueryui.com/htdocs/repository/cache/acb362fd1b374c9e4dfb24a978e9c047/demos/index.html (/srv/jqueryui.com/htdocs/repository/cache/acb362fd1b374c9e4dfb24a978e9c047/demos/index.html) Normal File does not exist: /srv/jqueryui.com/htdocs/repository/tags/legacy/themes/base/ui.selectable.css (themes/base/ui.selectable.css) Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/acb362fd1b374c9e4dfb24a978e9c047/ui.base.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.all.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.core.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.theme.css Normal folder does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/images/ Normal folder does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/images/ Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/jquery-ui-1.7.3.custom.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/jquery-ui-1.7.3.custom.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.resizable.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.selectable.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.accordion.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.dialog.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.slider.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.tabs.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.datepicker.css Absolute File does not exist: /srv/jqueryui.com/htdocs/repository/cache/theme/8fcfd6882f8a86a0b5a56348b8f340f3/development-bundle/themes/custom-theme/ui.progressbar.css output file /srv/jqueryui.com/htdocs/repository/cache/acb362fd1b374c9e4dfb24a978e9c047/jquery-ui-1.7.3.custom.zip doesn't exist, redirecting to /download

Please help.....I am quite dependent on a working Theme Roller.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5697.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.