Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5710 closed bug (duplicate)

Autocomplete Rendering Behind Other Elements

Reported by: mansalazar Owned by:
Priority: minor Milestone:
Component: ui.autocomplete Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

The autocomplete displays behind other elements on the page since the z-index is set to 1. A work around when using dynamic content to populate the dropdown is to call $(".ui-autocomplete").css("z-index", 10000); after adding the source.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5489.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.