Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#5713 closed bug (worksforme)

Browser autocomplete not disbled in IE

Reported by: jtheoph Owned by:
Priority: minor Milestone:
Component: ui.autocomplete Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

The browser autocomplete functionality is overriding the jQuery UI autocomplete widget functionality in Internet Explorer. The jQuery UI autocomplete search event is firing, but it doesn't make an AJAX call unless there are no cached autocomplete results availble to the browser. This occurs even when manually setting autocomplete="off" on the input element and with autocomplete settings disabled in the IE options. The autocomplete widget works as expected in Firefox.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this problem. If you continue having trouble, please attach a test case and state which version of IE you're experiencing the problem in.

comment:2 Changed 6 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.