Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5745 closed bug (worksforme)

UI download not downloading

Reported by: sarahinthelakes Owned by:
Priority: critical Milestone: 1.8.3
Component: [meta] ui.downloadbuilder Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

The download for UI (both versions) isn't working. It gets stuck at around 67.6 / 217KB and comes up with Decompression failed message. I've asked others to check and it is the same for them.

Not sure if this is the right place to let you know!

Change History (7)

comment:1 in reply to:  description Changed 9 years ago by sarahinthelakes

Replying to sarahinthelakes:

The download for UI (both versions) isn't working. It gets stuck at around 67.6 / 217KB and comes up with Decompression failed message. I've asked others to check and it is the same for them.

Not sure if this is the right place to let you know!

07:51 Thank you the download is now working!

comment:2 Changed 9 years ago by Scott González

Component: ui.core[meta] ui.downloadbuilder
Milestone: TBD1.9
Resolution: fixed
Status: newclosed

comment:3 Changed 9 years ago by Scott González

Milestone: 1.91.8.3

comment:4 Changed 9 years ago by tampajohn

Resolution: fixed
Status: closedreopened

This seems to be happening again. Multiple browsers tested.

comment:5 Changed 9 years ago by Scott González

Resolution: worksforme
Status: reopenedclosed

I'm not having any problems.

comment:6 Changed 8 years ago by gseabass

Same problem. Corrupt download retrieves 67.6 KB, then aborts, resulting in a corrupt zip file. Seems like this that been an issue for years - at random occurrences?

comment:7 Changed 7 years ago by meinhard

exact same problem for me today. environment:

  • Ubuntu 12.04
  • Chromium 18
  • Flashblock and Adblock
  • ISP in Romania
Note: See TracTickets for help on using tickets.