Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5752 closed bug (duplicate)

Hitting ESC in a nested dialog closes all dialogs

Reported by: tfr Owned by:
Priority: major Milestone:
Component: ui.dialog Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

In addition to ticket #5523:

if you hit the ESC key in a nested dialog, all the dialogs are closed, instead of just the topmost one (which I think is the expected behaviour).

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3539.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.