Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5776 closed bug (fixed)

Theme generator is throwing errors

Reported by: tt0shk0 Owned by:
Priority: blocker Milestone: 1.8.3
Component: [meta] ui.themeroller Version: 1.8.2
Keywords: icon buggy pink Cc:
Blocked by: Blocking:

Description

The bug is viewable even on the main page of Themeroller.

When I try to open the image file which contains all icons, it has some pink background and a small red text saying: "phpThumb() v.1.7.9: BGcolor paremeter for "new" is not valid"

I would say that it' pretty annoying.

Please tell me what seems to be the problem as soon as possible.

Thank you!

Attachments (1)

screenshot.png (196.8 KB) - added by Sebmaster 7 years ago.
Screenshot of the problem

Download all attachments as: .zip

Change History (6)

comment:1 Changed 7 years ago by Scott González

Component: ui.core[meta] ui.themeroller
Milestone: TBD1.9
Priority: majorblocker
Summary: Buggy icons when in non-hovered stateTheme generator is throwing errors

comment:2 Changed 7 years ago by Scott González

Resolution: fixed
Status: newclosed

comment:3 Changed 7 years ago by Sebmaster

Resolution: fixed
Status: closedreopened

Seems like the bug is occurring again, but without the text. Looks like the icons don't load.

I will attach a screenshot.

Changed 7 years ago by Sebmaster

Attachment: screenshot.png added

Screenshot of the problem

comment:4 Changed 7 years ago by Scott González

Resolution: fixed
Status: reopenedclosed

This is a separate issue, which has a separate ticket: #5840.

comment:5 Changed 7 years ago by Scott González

Milestone: 1.91.8.3
Note: See TracTickets for help on using tickets.