Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#5786 closed bug (worksforme)

Hidden form fields are being stripped from dialogs in Firefox 3.6.6

Reported by: Heritz Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.2
Keywords: firefox dialog hidden fields input Cc:
Blocked by: Blocking:

Description

I am not sure if this a FF bug or a jUI bug. However, I will post it here for further investigation.

In Firefox 3.6.6, if you place an input type=hidden field inside your dialog container, it will get totally stripped out, it just disappears. This doesn't happen with standard text fields.

I've tried the same on Chrome 5, IE8 and Safari 5 and they all keep the input hidden field inside the dialog as it is supposed to be.

Change History (3)

comment:1 Changed 9 years ago by watanabe

I cannot reproduce the problem.

comment:2 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

If you continue to have problems, please ask for help on the forums.

comment:3 Changed 6 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.