Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5791 closed bug (worksforme)

can't download themes

Reported by: compsagnathus Owned by:
Priority: blocker Milestone:
Component: ui.css-framework Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

the web site does not seem to be working - i am unable to download any themes in either firefox (under mac os x) or ie (under windows 7)

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this problem. Can you try again? If you continue to have problems, re-open the ticket and provide details about exactly what you're doing to encounter the problem.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.