Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5809 closed bug (worksforme)

Reopening closed dialog, height shrinks

Reported by: khubilla Owned by:
Priority: major Milestone:
Component: ui.dialog Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

Steps to reproduce: 1.) Create a modal dialog with minHeight 2.) Open the dialog using a button 3.) Close the dialog 4.) Open the dialog again

Actual Behavior: Modal dialog's height shrinks a little

Other information I also notice that when you re-open a dialog with a float element inside or an element with absolute position, the dialog's height will ignore the said elements. They will not be included in dialog's autoheight computation

Change History (3)

comment:1 Changed 9 years ago by Scott González

The behavior of floated and absolutely positioned elements is correct.

comment:2 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this. Please attach a test case showing the problem and list which browsers this occurs in.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.