Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5828 closed bug (duplicate)

Two ui/resizable bugs

Reported by: ile123 Owned by:
Priority: minor Milestone:
Component: ui.resizable Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

  • If my element has position: fixed, it will turn into position: absolute when I start resizing.
  • If my element has right: n pixels, it will turn into left: n pixels when I start resizing.

Both seem like a bug to me.

Created also this but it didn't get any replies: http://forum.jquery.com/topic/two-problems-with-resizable

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3011 and #3628. In the future, please only report one bug per ticket and search the open tickets first. Thanks.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.