Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5864 closed enhancement (duplicate)

allow position option to accept a function

Reported by: ehynds Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

It would be extremely useful if the position option could take a function which would return either an array of XY coords or a string.

For specific positioning relative to other elements, I have to either determine the coords outside of the dialog, which isn't as clean as I'd like it to be, or position the dialog manually inside the open event.

Change History (3)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5459.

comment:2 Changed 9 years ago by Scott González

Component: ui.coreui.dialog

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.